I tried to get content of a table in airtable and i got this error message

Could you please help me?

Hello Heimwerkertools,

without being able to look into your flow, this looks like an error within the parsing template of your API Call step.
Would you be able to provide the parsing template?


hier ist expale of content of the table with 3820 rolls.

Format in the first and second columns are text.

I created a new testtable with the same input as in your screen.
I have no issues pulling the data via AirtableListRecords

Have you set any filters or parameters within AirtableListRecords? Any previous steps?

Please can you write me an email i will send you the document?

We will have a look. Could be a problem on our side.

Can you try again please? How many rows does your Airtable table have?

Seems like a pagination issue. I created a table with over 1000 rows and now am getting exactly the same error.
Testing around with the limit, the error appears at a limit of 101 lines.

@sHelme did you try that after our last reply (like 15 minutes ago) or before?

@synesty-Sales that was after the last update.
The issue still pops up.
If you want to, you can use my support user to test for yourself.

Nevermind. We found the problem. Please try again now.

1 Like

It’s working now.
Thanks alot :slight_smile:

1 Like