Obere Leiste (mit Ausführung, Planung, Testmodus usw) verschwindet

Hi,
seit dieser Woche verschwindet manchmal die obere Leiste aus der GUI.

So siehts aus:

So solls aussehen:

Ich habe noch nicht raus gefunden wie ich es reproduziere, aber tritt häufig auf. Reload bringt an der Stelle nichts, aber über Projekte aus der Sidebar frisch hin navigieren stellt die Ansicht wieder her.

Browser-Addons die Schuld sein könnten hab ich egtl keine installiert. Wenn mir noch mehr dazu auffällt, meld ich mich nochma :v:

Grüße Daniel

Das ging schnell: es tritt beim Wechsel zwischen Steps auf. Konkret bin ich in den erweiterten Einstellungen eines PlentySearchOrders, speichere, und wechsle dann in einen anderen:

scynesty-toolbar-bug

Mit einem Gruppenwechsel tritt es genauso auf. Wichtig scheint zu sein, in den erweiterten Einstellungen einmal zu speichern, und dann mit dem nächsten Wechsel isses weg. Bzw: mit der Notification oben rechts?

Hallo Daniel,

dank dir für die detaillierte Erläuterung. Wir können den Fehler nachvollziehen und schauen das wir das möglichst schnell behoben bekommen.

Viele Grüße
Benjamin

Hallo Daniel @samenhaus-admin,

wir konnten den Fehler fixen und werden das ganze schnellstmöglich auf den Servern ausrollen.
Das ganze scheint ein Chrome exklusiver Bug zu sein (wir konnten den Fehler in FF und Safari nicht reproduzieren). Ich gehe aktuell zwar davon aus das der Fix schon zeitnah auf den Servern ist, aber zur Not könntest du also als Workaround auch temporär einen der o.g. Browser nutzen.

Nochmals danke für den Hinweis :+1:

Grüße
Benjamin

Der Vollständigkeit halber: Der Fix ist nun live.

Grüße
Benjamin

1 Like

Super, dank dir Benjamin, tut wieder! Eure Bearbeitungszeiten beeindruckend wie immer :muscle:
Grüße Daniel